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The unlFY Control Panel software provides users with a simple tool to monitor and configure Attero Tech
devices. It detects connected devices on the configured network automatically showing them in a device list.
Once a device is discovered, unlFY can present further details about the device. For Attero Tech devices,
unlFY is also used to configure the device settings such as gain and phantom power. This manual is
designed to give the user a guide on how to use the Attero Tech unlFY Control Panel to monitor and
configure Dante™ devices on a network.

Application Features

The unlFY application is at its heart a networked application. It can be run in a non-networked mode with very
limited functionality if the only desired operation is to setup non-networked devices such as the BT2A. For full
functionality, a network interface will need to be selected and that interface is then used for both device
discovery and communication.

*Note: The BT2A can be configured in either networked mode as well as non-networked mode.

When unlFY is opened, it will check what network adaptor was previously selected and see if it is still valid. If
it is, unlFY will start the main application and begin running automatically.

However, if this is first time unlFY is being run or the application was previously run in non-networked mode,
or unlFY determines the previous adapter is found to be invalid for any reason, unlFY will first pop up a message
asking if the user wishes to continue using the application in non-networked mode with limited functionality.
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Selecting “Yes” to this message will open the main application in hon-networked mode with all the networking
features disabled. For full functionality, select “No”. At this point, the “Network Interface Selection” window will

pop up.
Network Interface Selection

{1 Metwork Interface Selection = | o -

Choose Network Interface

[172.31.1.1] Audio Network (Secondary)

0K Cancel

The drop-down list will contain a list of selectable network adapters. There will always be a “None” option at
the top that allows the software to be used in non-networked mode should that be necessary.

*Note: uniFY must be used with a wired network card. If a USB to Ethernet adapter is used, the USB fo
Ethernet adapter must be attached to the PC otherwise unlFY may not start up correctly.

If the desired adapter is not found in the drop-down list, select the “None” option to get the main application
window open. Once the issue with the network card has been diagnosed and fixed, use the “File” -> “Change
Network” menu or the “Network Configuration” button on the button bar to re-open the “Network Interface
Selection” window again to check if the correct adapter is now listed.

Once the desired interface is selected, click OK and if all is well, unlFY will then open the main application
window.

*NOTE: Windows allows users to configure multiple IP addresses to a single network adapter. However, this
features is not supported by either the Audinate tools such as Dante™ Controller or unlFY Control Panel.
Network adapters used to connect to a Dante™ network must either be set to get a dynamic IP address or
have a single static IP address.

The network interface can be changed at any time while the application is running.

Main Application Window

The application is organized into the following sections:
e Menu and Tool bar
e Dante™ Device List
e Available Domains (Dante Domain Manager™)
e Application canvas
e Status Bar
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At the top are the menus and a button toolbar. These allow access to various application functions. The toolbar
has a default set of buttons but these may be supplemented by additional buttons as other application features
are used. On the left side of the application window is the DDM server and device list. The available domains
shows any available DDM servers and allows you to login. The device list shows a list of the detected devices
and their current state. The main area of the application window is a canvas which will populate with various
controls as the application is used. Finally across the bottom is a status bar which shows application status
messages, errors and warnings.

Dante Domain Manager™ Available Servers

The Available Servers drop-down displays any Dante Domain Manager™ (DDM) servers on the network. When
selected, a prompt will show on the main window to allow login to the domain.
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Dante™ Device List

Dante Devices The Dante™ device list displays all Dante™ devices from any
DNEMO-BT-07ch60 manufacturer that are detected on the active network interface. Devices
Radius-12x8-4 are noted in different ways depending on their status as follows:
unD4I-0a03f6

D41-0a03f9 , . . .
::[Ml-ﬂamm Red, strike-through - Device previously detected that is longer on the
unD4I-0a040¢ network or powered down or may have communication issues (see
unD4I-0a040e following paragraph).
unD4I1-0a0412 Red, no strike-through - Device with a communication issue (see following
unD4I-0a0414

ragraph).

unD4I-0a0417 paragraph)
unD4I-0a041d
unD4I-0a042hb White, Italicized - Non-Attero device or Attero device that do not have any
unD4I-0a042¢c configurable parameters such as the unD40O or unDUSB.

unD4I-0ad451

unD41-0a0460 White, Bold, non-italicized - Attero device that is good to go and has
unD4IL-0a0079

unDA4IL-0a03F2 configuration capabilities that unlFY can be used to change.
unD6I0-0a5720

uDAES O 1) All Attero devices should appear in white. For Attero devices that appear
unDAES-0-022291 in red that have not simply been disconnected from the network or

E unDID2X2-00262b powered down, it is likely that unlFY has a communication issue with that
unDIO2X2-07 2300 device

If it is just a single device then a recent change of device name can cause this. A refresh of the device list
should fix that (note a single refresh may not immediately work as it takes some time for unlFY to determine
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the device with the old name is no longer available). Otherwise, the most likely cause of an issue is an IP
address conflict where PC and device have IP addresses in different ranges.

However, if all Attero Tech devices in the list indicate red, that may be something more serious. The following
issues are known to have caused problems:

e |P Address issue — The PC has an IP that not in the same IP range as all the devices

e 3rd Party Firewall / Anti-Virus / Internet Security applications blocking unlFY access to/from the
network

e Multicast filtering setup on network that prevents traffic from reaching the PC

The device list can be filtered using search box or the “Show Only” filter option. The “Show Only” filter will
adjust the list to show only a specific type product. The search box attempts to match the text in the search
box with any part of a devices name in the device list. The search box is case sensitive.

Dante™ & Parameter Locks

With V3.10 firmware, Dante™ devices have a facility that allows their Dante™ parameters to be locked to
prevent changes (see Dante™ Controller help or the Audinate website for further details of this feature). The
locked state can only be applied or removed using Dante™ Controller. Some Attero devices also now support
a parameter lock to restrict access to the non-Dante™ device features like phantom power and gain. If a
device has either its Dante™ lock or parameter lock enabled, a padlock icon will appear next to its name.

*Note: Any active locks on a device also impact what features such as Load/Save presets and firmware
updates can be used on a device.

Channel Names

A device in the device list can be expanded to show or hide its Dante™ audio channels by either double-
clicking on the device name or by clicking on the small “+” icon to the left of the device name. Any transmit
channels the device has are shown prefixed with a [TX] and any receive channels are shown prefixed with an
[RX]. The channel names can be collapsed again by either double-clicking on the device name or by clicking
on the small “-” icon to the left of the device name.

When the channels names are being shown, the application allows for the channels names to be changed.
Right-clicking on a channel name will be show the “Rename” context menu. | )
Rename

*NOTE: Dante™ relies on the device name and channel names for audio routing. Changing the Dante™
channel names therefore may cause audio subscriptions to be lost and that audio will then cease to be
transferred. Those subscriptions will need to be re-built using the new channel names for that particular
audio to begin flowing again.

Device Context Menu
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Status: Device Ready Right clicking on a device will open the device context menu.
i 3
Device Info “Status” shows the device status within the application. This field
¢ Identify Device is typically used for diagnostic purposes. For Attero devices that
Configure device are working correctly, the “Status” should show “Device Ready”.
The I“.De\./ice Infq” option has a sqb—menu that shows Manufacturer: Attero Tech
Specmol information about the device. The Information Model: unD6I0-BT
shown includes the manufacturer, model hame, control
type (if known), MCU version (if known), and the device IP Control Type: -U
address. Not all fields may be populated depending on Dante Model: Ultirmeod
the devices “Status” and what information is available. Capabilities: Dx20000001
Attero Tech devices should populate all fields. ModelVer: V4.3.0
Clicking the “Identify Device” option allow devices on the LB L
network to be visually located. This feature will flash the sample Rate: 43000
status LEDs. Power LED, or front panel display of the Latency: 0
Iselecltled gevice for approximatgly five secgnds to aid P 169.754.106.170
identification of the physical location of a device. MAC: 001 c:c1:0a:81:69
*NOTE: On Synapse devices, the front panel controls Dante Lockdaown: FALSE
will not operate until the Identify timer is completed. Parameter Lockdown: FALSE

Clicking the “Configure Device” context menu item will open the associated configuration plug-in for the
selected device. This option will only available on supported devices that have a suitable plug-in available.
Access to a supported devices plug-in can also be gained by double-clicking on the device name in the device
list too. Information about device specific plug-ins can be found in the Device Configuration article.

. AESG67 Device List

unAX210-f00072

The AES67 device list displays all AESG7-only devices from Attero Tech (other
manufacturers AES67 devices will not be shown). Devices that appear in red
indicate that there is a problem communicating with that device (it may mean the
device is no longer on the network). Devices where communication with them has
been successful will be shown in italicized white text. Attero Tech devices that have
extended configuration capabilities will be shown in bold white text.

Once a device has been successful, double clicking on a device opens its
configuration plug-in.

Device Context Menu

Right clicking on a device will open the device context menu.
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“Status” shows the device status within the application. This field Ciatir Device Ready
is typically used for diagnostic purposes. For Attero devices that Device Info .
are working correctly, the “Status” should show “Device Ready”.

Identify Device

The “Device Info” option is a sub-menu that shows specific t  Cenfigure device

information about the device. The Information shown includes the manufacturer, model name various firmware
version details, and the device IP and MAC address. When correctly connected, Attero Tech devices should
populate all fields. However, not all fields may be populated depending on the devices “Status” and what
information is available.

Clicking the “Ildentify Device” option allow devices on the Manufacturer: Attero Tech
network to be visually located. This feature will flash the status
] ) Model: unAx2 10+
LEDs. Power LED, or front panel display of the selected device -
for approximately five seconds to aid identification of the Capabilities: 00000001
physical location of a device. ProductVersion: V1.0.0
MCUNVersion: V1.0.0
*NOTE: On'Synapse QeV{ces, ’the front panel controls will not CommsVersion: 110
operate until the Identify timer is completed.
[} 169.254.204.25
Clicking the “Configure Device” context menu item will open the MAC: 00:1c:e2:f0:02:1a

associated configuration plug-in for the selected device. This
option will only available on supported devices that have a suitable plug-in available. Information about device
specific plug-ins can be found in the Device Configuration article onward.

AES67 Stream List

AESE7T Streams The AESG7 stream list displays all AES67 streams that unlFY detects. It will
B unAsIO-f00027 includes streams from both Attero Tech devices and devices from other
Channel 1 manufacturers. Each stream may be expanded to show the individual

Channel 2 channels that stream contains.
Channel 3

Channel 4
= Streams that appear in red indicate that the stream was previously detected

o by unlFY but currently that stream is no longer being advertised. This could
O unAIOZ%2-f00908 be because the stream was turned off on the transmit device, has been
reconfigured to something different, or the unit that was transmitting that
stream is no longer on the network or is powered off.

Channel 5

The stream list is used to route audio to Attero Tech devices when they are
being configured (the plug-in for device that will receive the audio needs to
be open on the “Stream Configuration” tab). Audio channels may be
assigned by clicking and dragging a specific channel from the desired
transmit stream and dropping it onto a specific channel of receiver setup in the desired devices plug-in. Doing
so will populate both the assigned stream and channel number fields for that output channel. The unlFY
application will not allow allocation of a complete stream (by clicking and dragging a device name) in one go.
It must be done channel by channel.
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The stream also has a diagnostic function. If an AES67 devices plug-in is open, unlFY will check to see if the
configuration of the stream the device is receiving differs from that in the stream list. If all is ok, all the streams
in the stream list the device is correctly receiving will be highlighted in green. However, if unlFY detects a
problem such as the IP address of the stream has now changed, the stream will instead be highlighted in
yellow. In such cases, the RX status indicator in the plug-in will also indicate a problem receiving the stream
too.

Control Devices

The Control device list displays all control devices from Attero Tech. This is currently on;ly the Axon C1 but
others may be added in the future. Devices that appear in red indicate that there is a problem communicating
with that device (it may mean the device is no longer on the network). Devices where communication with
them has been successful will be shown in italicized white text. Attero Tech devices that have extended
configuration capabilities will be shown in bold white text.

Once a device has been successful, double clicking on a device opens its configuration plug-in.

Compromised Devices

W unlFY Control Panel
File Tools Help
£ = \
u [i - @"I
Refresh Device List  Metwork Interface  Dante Confroller  Help In

Compromised Device List

. b'-_':' AESET Control

In order to communicate with devices over the network, the IP of the PC must be in the same range as the IP
of the device. For AES67 and control devices, unlFY can detect if there is an IP address mismatch. When it
does, unlFY will display, a "Compromised Device List" button.

Clicking on the button brings up the "Compromised Device List" window. This list shows the AES67 and
Control devices that unlFY has detected., their MAC address and their current IP addresses.
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. Compromised Device List

Active Network: 192, 168.78.247
* These device(s) do not belong to your active subnet
Mew Column o 55 IP Address

AexonC1-fO0F53

AxonC1-fO0F37

In order to communicate with these devices, change the IP address of the NIC that unlFY is using to
communicate with the network to something that is in the same range of the device you want to communicate
with.

*Note: Dante devices with incompatible IP's will not appear in this list. Dante devices with incompatible IP's
will show in red on the Dante device list.

Menu & Tool Bar Functions

File Tools Help
Ty = g

K/ =T=

Refresh Device List  Metwork Interface  Dante Controller

Refresh Device List

This feature can be accessed from the toolbar button or an option in the “File” menu. It will refresh the current
Dante™ device list shown on the main screen of the application. The discovery process will only detect devices
that are connected to the actively selected network adapter within the application.

*Note: If the application is detecting devices but all of the devices are shown in red, that indicates a network
conflict and is likely the result of mismatched IP address configuration between the actively selected network

interface card and the target Dante™ devices.

Network Interface
Allows the user to select a different network interface to use with the application.

Dante™ Controller
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unlFY Control Panel provides a configuration tool for the device specific parameters of Attero Tech devices.
For general device routing or Dante™ network configuration, Attero Tech recommends the use of Dante™
Controller software from Audinate. To simplify system configuration, Dante™ Controller can be launched
directly from the unlFY application by clicking the Dante™ Controller button or the Dante™ Controller option
from the File menu.

If this option is being used for the first time, it will ask for the location of the installed Dante™ Controller software.
If the Dante™ Controller application is not installed on your computer, you may download a copy at the
following link: https://www.audinate.com/products/software/dante-controller

Once the program location has been identified, Dante™ Controller will open. Subsequent uses will simply open
the Dante™ Controller application.

Help

The help menu provides access to information about the application version, application plugin-in versions,
and also the application help. The application version and plug-in version information can only be accessed
via the Help menu while the application help can be accessed via the Help menu or the Help button on the
toolbar.

*Note: The application help is provided in the form of a PDF and a suitable reader will be needed for the help
to be viewed.

Multi-Device Preset Load

In order to simplify device configuration in systems deploying a large number of common Attero Tech devices,
the Mulit-Device Preset Load tool allows the user to select a device preset that can be applied to multiple
deviced in one update process. This is accessed thought an option in the Tools menu.

When the Multi-Device Preset [ oad menu item is selected, a pop-up window appears asking for the location
of a .CFG file. All .CFG files are generated when executing the Save Presets to File functionality for a device.
Once the file is loaded, the main canvas will show the multi-device preset load plug-in. The application will
identify all compatible devices which can accept the preset file. These devices will be shown in the list along
with a progress bar for the preset update progress.

*Note: Any devices that have theirparameter lock active will have a padlock icon and the progress bar replaced
with text warning the device is locked.

Select one or more devices by clicking on the checkbox for each desired device. Alternatively, all devices can
be selected for preset loading by pressing the Select All button. Once the desired device selections have been

made, press the Start button to initiate the preset loading process. If at any time the preset loading process
needs to be stopped or exited, press the Close button.

Smart Firmware Updater

For unlFY v2.3 onwards, a feature was integrated that adds support for Attero Tech device firmware updates.
This functionality is accessed by selecting and launching the Smart Firmware Update from the Tools menu.
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To use the updater, first click on the Select File button. This will open a file explorer window for the selection
of the desired firmware package. The smart firmware updater utilizes .SFU firmware packages. These files are
available for download on the QSC website.

Once the desired file has been selected, the application will search for devices that match the selected firmware
update package. The application will also determine the relevant features that require updates on each device.

Progress

Device has an active ok Uodaten carnot be aocied

The discovered device list shows the following information about the device.
e Device Name
e Product Version
e Device Mode - This control allows selection between -B/-C and -U firmware option support for proper
integration with the target DSP and/or control system used in the product installation
e Status - Shows the number of required steps for the update based on the current state of the device
e Progress - The top progress bar shows the progress for the current step in the update

*Note: If either Dante™ lock or the parameter lock are active, the device will show up with a padlock next to it
and the progress bar will be replaced by text indicating the device has an active lock. No updates will be
possible in this device until the lock is removed.

To initiate an update, check the device or devices in the list with their associated checkbox and click on
the Start button. The smart firmware updater will determine the appropriate portions of the device firmware
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that require updates. To override this functionality and force a complete update, select the Force All
Updates checkbox.

The update process can be stopped at any time by pressing the Cancel button, however, in order to prevent
device lockups the updater will continue until it is safe to cancel the overall update operation.

If a device fails during the update process it will be shown in red after updates to all other selected devices are
complete.
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